<!DOCTYPE html>

<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->

<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="initial-scale=1.0, width=device-width" />
	<title>Puerto Rico, still Preciosa. | Omar Z Robles	</title>

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://omarzrobles.blog/xmlrpc.php" />

	<!--[if lt IE 9]>
	<script src="https://s0.wp.com/wp-content/themes/premium/gridspace/inc/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Ubuntu:r,i,b,bi:latin,latin-ext","Oswald:r:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active #site-title{font-family:"Oswald",sans-serif;font-size:1.95em;font-weight:400;font-style:normal}.wf-active caption, .wf-active cite, .wf-active dfn, .wf-active th, .wf-active var{font-family:"Ubuntu",sans-serif}.wf-active body{font-family:"Ubuntu",sans-serif}.wf-active .says, .wf-active cite, .wf-active em, .wf-active i, .wf-active q{font-family:"Ubuntu",sans-serif}.wf-active #access ul ul, .wf-active #access ul ul ul, .wf-active .widget .menu ul, .wf-active .widget .menu ul ul{font-family:"Ubuntu",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Oswald",sans-serif;font-size:130%;font-weight:400;font-style:normal}.wf-active h1{font-family:"Oswald",sans-serif;font-size:2.6em;font-style:normal;font-weight:400}.wf-active h2{font-family:"Oswald",sans-serif;font-size:1.95em;font-style:normal;font-weight:400}.wf-active h3{font-family:"Oswald",sans-serif;font-size:1.625em;font-style:normal;font-weight:400}.wf-active h4{font-family:"Oswald",sans-serif;font-size:1.4625em;font-style:normal;font-weight:400}.wf-active h5, .wf-active h6{font-family:"Oswald",sans-serif;font-size:1.3em;font-style:normal;font-weight:400}.wf-active .fancy, .wf-active blockquote, .wf-active h1.entry-title, .wf-active h1.page-title{font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}.wf-active article h1.entry-title{font-family:"Oswald",sans-serif;font-size:2.6em;font-style:normal;font-weight:400}.wf-active h1.widget-title, .wf-active h3.widget-title{font-family:"Oswald",sans-serif;font-size:1.56em;font-weight:400;font-style:normal}.wf-active h1.entry-title, .wf-active h1.page-title{font-family:"Oswald",sans-serif;font-size:3.25em;font-style:normal;font-weight:400}.wf-active .post-format-content .quote p.quote-author{font-family:"Oswald",sans-serif;font-size:1.3em;font-style:normal;font-weight:400}.wf-active .portfolios h2.entry-title{font-family:"Oswald",sans-serif;font-size:1.95em;font-weight:400;font-style:normal}.wf-active blockquote p{font-family:"Oswald",sans-serif;font-size:1.95em;font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}.wf-active .comment-content blockquote p{font-family:"Oswald",sans-serif;font-size:1.3em;font-style:normal;font-weight:400}.wf-active .format-quote .source{font-family:"Oswald",sans-serif;font-size:1.04em;font-family:"Oswald",sans-serif;font-style:normal;font-weight:400}.wf-active .comment-author cite{font-family:"Oswald",sans-serif;font-weight:400;font-style:normal}.wf-active #respond h3{font-family:"Oswald",sans-serif;font-size:18.2px;font-weight:400;font-style:normal}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=omarzrobles.blog&amp;id=110019078&amp;t=1522163786&amp;back=https%3A%2F%2Fomarzrobles.blog%2F2018%2F03%2F17%2Fpuerto-rico-still-preciosa%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//omarzroblesblog.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Omar Z Robles &raquo; Feed" href="https://omarzrobles.blog/feed/" />
<link rel="alternate" type="application/rss+xml" title="Omar Z Robles &raquo; Comments Feed" href="https://omarzrobles.blog/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Omar Z Robles &raquo; Puerto Rico, still&nbsp;Preciosa. Comments Feed" href="https://omarzrobles.blog/2018/03/17/puerto-rico-still-preciosa/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5-beta1-42868"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkF1uwyAQhC9UurKUROlD1bNgvMWbgBexWFZuXzBuU/eH9sXeQfMxw8ISlOEp4ZTAzyq42dIksATDXoknh7cv6tGIPMDPmKMrClwwBW2ualUtu+GI+dwHnYrD40AaHfpsa2E+nN6pMo45qxlT6/d9iCii8tfT7FUac9Af9XypUt8B2bg/qSjBxIkyLR/DtztrFGzJYCMNkjeEIOnm8P92msxaw5EdmxtaaLCYBIQNaadqvc+iBVtk5djoRDzthHp1mmILjdg7tnm0a8+7bEHalMt7He9Tyx5YUm0CMupYsrZ/i9oen+vwXvy2/fEA1nGvXTG8+Ofu2J2ezsfucL68AbIUNN0=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var gpp = {"ajaxurl":"https:\/\/omarzroblesblog.wordpress.com\/wp-admin\/admin-ajax.php","ajaxnonce":"deae046926"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj90KwjAMhV/Irk4m7kZ8ltnFmW79MUk39OntYF6IQxECgZwv5yR6igq9GVILrG2uWwK6L62wvNHfAOWwo0agcOhfsAlewMvMunDGAVRioKbLs2x0CStcDCwOmDO0or6fhH5EmH5iFiQ2plcEjI8PV7lCztORwGFyuiNsOeOg86ezFxvCKPzv2pJtQuhxzjy5Y1nVh11d7qutfQK4Bofc'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://omarzroblesblog.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A Esperança Equilibrista, Rio de&nbsp;Janeiro' href='https://omarzrobles.blog/2018/02/16/a-esperanca-equilibrista-rio-de-janeiro/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://omarzrobles.blog/2018/03/17/puerto-rico-still-preciosa/" />
<link rel='shortlink' href='https://wp.me/p7rCZg-n1' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fomarzrobles.blog%2F2018%2F03%2F17%2Fpuerto-rico-still-preciosa%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fomarzrobles.blog%2F2018%2F03%2F17%2Fpuerto-rico-still-preciosa%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Puerto Rico, still Preciosa." />
<meta property="og:url" content="https://omarzrobles.blog/2018/03/17/puerto-rico-still-preciosa/" />
<meta property="og:description" content="“Preciosa te llaman lo bardos que cantan tu historia, no importa el tirano te trate con negra maldad…” &#8211; Rafael Hernández I just made it back from visiting my home country of Puerto Rico. It …" />
<meta property="article:published_time" content="2018-03-17T14:16:20+00:00" />
<meta property="article:modified_time" content="2018-03-19T12:54:07+00:00" />
<meta property="og:site_name" content="Omar Z Robles" />
<meta property="og:image" content="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2415-edit.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="640" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@OmarZRobles" />
<meta name="twitter:text:title" content="Puerto Rico, still&nbsp;Preciosa." />
<meta name="twitter:image:src" content="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2415-edit.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@OmarZRobles" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel="search" type="application/opensearchdescription+xml" href="https://omarzrobles.blog/osd.xml" title="Omar Z Robles" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<script type="text/javascript"> var gridspace_layout = "list";</script>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Omar Z Robles" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="The Blog" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://omarzrobles.blog/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Puerto Rico, still&nbsp;Preciosa. | Omar Z Robles on WordPress.com" />
<meta name="description" content="“Preciosa te llaman lo bardos que cantan tu historia, no importa el tirano te trate con negra maldad…” - Rafael Hernández I just made it back from visiting my home country of Puerto Rico. It is the first time I get to visit since hurricane María swept through, almost exactly 5 months after. It was&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://omarzrobles.blog/2018/03/17/puerto-rico-still-preciosa/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<style type="text/css" id="custom-colors-css">body{background-color:#fff}</style>

</head>

<body lang="en" class="post-template-default single single-post postid-1427 single-format-standard custom-background mp6 customizer-styles-applied browser-chrome single-author horizontal has-top-menu highlander-enabled highlander-light custom-colors">

	
	<div id="page" class="clearfix hfeed">
	<ul id="menu-social" class="menu-top-menu social clearfix"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13"><a target="_blank" href="http://instagram.com/omarzrobles">Instagram</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="https://www.facebook.com/omarroblesphotography/">Facebook</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="https://twitter.com/OmarZRobles">Twitter</a></li>
<li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16"><a href="mailto:hello@omarzrobles.com">Contact</a></li>
<li id="menu-item-317" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-317"><a href="http://www.omarzrobles.com">Website</a></li>
</ul>
	
	    
		<header id="branding" role="banner">

	        
			<hgroup>
							    <h1 id="site-title">
			    	<a href="https://omarzrobles.blog/" title="Omar Z Robles" rel="home">
			    		Omar Z Robles			    	</a>
			   	</h1>
				<h2 id="site-description">The Blog</h2>
			</hgroup>

			<nav id="access" role="navigation">
	            <h1 class="assistive-text">Main menu</h1>
	            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
			    		        	<div class="menu-menu-container"><ul id="menu-menu" class="menu clearfix"><li id="menu-item-5" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5"><a href="https://omarzroblesblog.wordpress.com/">Home</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6"><a href="https://omarzrobles.blog/about-2/">About</a></li>
<li id="menu-item-338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-338"><a href="http://www.omarzrobles.com/Prints">Buy Prints</a></li>
</ul></div>		        	        </nav><!-- #access -->

		</header><!-- #branding -->

	
<section id="primary">

	
		
		

<article id="post-1427" class="post-1427 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">

	<header class="entry-header">
							<h1 class="entry-title">Puerto Rico, still&nbsp;Preciosa.</h1>
					</header><!-- .entry-header -->


	
		<div class="entry-content">
						<div data-shortcode="caption" id="attachment_1385" style="width: 1210px" class="wp-caption alignnone"><a href="https://www.omarzrobles.com/Prints/Puerto-Rico-Still-Preciosa/"><img data-attachment-id="1385" data-permalink="https://omarzrobles.blog/ozrg1264/" data-orig-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1264.jpg?w=800" data-orig-size="1200,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Omar Z Robles&quot;,&quot;camera&quot;:&quot;GFX 50S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519629836&quot;,&quot;copyright&quot;:&quot;Omar Z Robles&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OZRG1264" data-image-description="" data-medium-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1264.jpg?w=800?w=300" data-large-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1264.jpg?w=800?w=800" class="alignnone size-full wp-image-1385" src="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1264.jpg?w=800" alt="OZRG1264" srcset="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1264.jpg?w=800 800w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1264.jpg?w=150 150w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1264.jpg?w=300 300w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1264.jpg?w=768 768w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1264.jpg?w=1024 1024w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1264.jpg 1200w" sizes="(max-width: 800px) 100vw, 800px"   /></a><p class="wp-caption-text">Carla Sofía Curet</p></div>
<p>“Preciosa te llaman lo bardos que cantan tu historia, no importa el tirano te trate con negra maldad…” &#8211; Rafael Hernández</p>
<p>I just made it back from visiting my home country of Puerto Rico. It is the first time I get to visit since hurricane María swept through, almost exactly 5 months after. It was an incredibly emotional and difficult trip. I found myself fighting the tears more times than I can recall. Five months after the hurricane and my island, my people, my family still carry open wounds from that horrendous day.</p>
<p>During my visit I gathered so many terrifying stories from my friends and relatives about their experiences during and after the hurricane. They told me about how they stayed up all night holding doors and windows for hours as the wind was about to burst into their homes. About how the extreme heat wave that took over right after as not one single tree was spared.  The shortage of supplies and food and the lack of traffic lights caused chaos and hysteria in the streets. A cloud of smog that built up in the atmosphere due to the  widespread usage of power generators. Stories about standing in line for over 12 hours to get gasoline and over 6 hours just to buy ice or food.</p>
<p>One of the first places I visited was the Caño Martín Peña community, one of the most underserved sectors in the San Juan municipality which was strongly affected. I was welcomed by Karla Victoria from Proyecto Enlace, a project aimed to protect the rights of the 8 communities that make up the Caño Martín Peña. I witnessed as their streets are still flooding at the minimal rainfall as sewers remain clogged with debris. Neighbors had to wake up to their flooded homes and start flushing water out with buckets (may I remind you, this is 5 months after). When my friend Sal D&#8217;Alia brought up his drone, Karla saw for the first time the real amount of blue tarps that now cover the area, was in shock. Our last stop there was at Don Moncho&#8217;s house, a 70 years old Vietnam veteran who lost his home. I saw his house passing by and he kindly let us inside of its remains to photograph and document the damages. Sadly as his defunct father was the title holder of the home, FEMA has refused to provide Don Moncho with a tarp.  (You can help Don Moncho and others like him by donating here: <a href="https://www.globalgiving.org/projects/from-tarps-to-roofs-hurricane-maria-puerto-rico" target="_blank" rel="noopener">https://www.globalgiving.org/projects/from-tarps-to-roofs-hurricane-maria-puerto-rico</a>/)</p>
<div data-shortcode="caption" id="attachment_1386" style="width: 970px" class="wp-caption alignnone"><a href="https://www.omarzrobles.com/Prints/Puerto-Rico-Still-Preciosa/"><img data-attachment-id="1386" data-permalink="https://omarzrobles.blog/ozrg1412/" data-orig-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1412.jpg?w=800" data-orig-size="960,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Omar Z Robles&quot;,&quot;camera&quot;:&quot;GFX 50S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519631574&quot;,&quot;copyright&quot;:&quot;Omar Z Robles&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OZRG1412" data-image-description="" data-medium-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1412.jpg?w=800?w=240" data-large-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1412.jpg?w=800?w=800" class="alignnone size-full wp-image-1386" src="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1412.jpg?w=800" alt="OZRG1412" srcset="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1412.jpg?w=800 800w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1412.jpg?w=120 120w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1412.jpg?w=240 240w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1412.jpg?w=768 768w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1412.jpg 960w" sizes="(max-width: 800px) 100vw, 800px"   /></a><p class="wp-caption-text">Carla Sofía Curet</p></div>
<div data-shortcode="caption" id="attachment_1404" style="width: 970px" class="wp-caption alignnone"><a href="https://www.omarzrobles.com/Prints/Puerto-Rico-Still-Preciosa/"><img data-attachment-id="1404" data-permalink="https://omarzrobles.blog/ozrg3129/" data-orig-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3129.jpg?w=800" data-orig-size="960,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Omar Z Robles&quot;,&quot;camera&quot;:&quot;GFX 50S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519922248&quot;,&quot;copyright&quot;:&quot;Omar Z Robles&quot;,&quot;focal_length&quot;:&quot;63&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OZRG3129" data-image-description="" data-medium-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3129.jpg?w=800?w=240" data-large-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3129.jpg?w=800?w=800" class="alignnone size-full wp-image-1404" src="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3129.jpg?w=800" alt="OZRG3129" srcset="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3129.jpg?w=800 800w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3129.jpg?w=120 120w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3129.jpg?w=240 240w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3129.jpg?w=768 768w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3129.jpg 960w" sizes="(max-width: 800px) 100vw, 800px"   /></a><p class="wp-caption-text">Yenesis Marzán wearing a gown by Namibia Viera, inside of Don Moncho&#8217;s home.</p></div>
<div data-shortcode="caption" id="attachment_1426" style="width: 970px" class="wp-caption alignnone"><a href="https://www.globalgiving.org/projects/from-tarps-to-roofs-hurricane-maria-puerto-rico/" target="_blank" rel="noopener"><img data-attachment-id="1426" data-permalink="https://omarzrobles.blog/ozrg3276/" data-orig-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3276.jpg?w=800" data-orig-size="960,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Omar Z Robles&quot;,&quot;camera&quot;:&quot;GFX 50S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519923131&quot;,&quot;copyright&quot;:&quot;Omar Z Robles&quot;,&quot;focal_length&quot;:&quot;63&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.001&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OZRG3276" data-image-description="" data-medium-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3276.jpg?w=800?w=240" data-large-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3276.jpg?w=800?w=800" class="alignnone size-full wp-image-1426" src="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3276.jpg?w=800" alt="OZRG3276" srcset="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3276.jpg?w=800 800w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3276.jpg?w=120 120w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3276.jpg?w=240 240w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3276.jpg?w=768 768w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3276.jpg 960w" sizes="(max-width: 800px) 100vw, 800px"   /></a><p class="wp-caption-text">Don Moncho</p></div>
<div data-shortcode="caption" id="attachment_1428" style="width: 1610px" class="wp-caption alignnone"><a href="https://www.globalgiving.org/projects/from-tarps-to-roofs-hurricane-maria-puerto-rico/" target="_blank" rel="noopener"><img data-attachment-id="1428" data-permalink="https://omarzrobles.blog/2018/03/17/puerto-rico-still-preciosa/2018-03-17-photo-00000098/" data-orig-file="https://omarzroblesblog.files.wordpress.com/2018/03/2018-03-17-photo-00000098.jpg?w=800" data-orig-size="1600,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2018-03-17-PHOTO-00000098" data-image-description="" data-medium-file="https://omarzroblesblog.files.wordpress.com/2018/03/2018-03-17-photo-00000098.jpg?w=800?w=300" data-large-file="https://omarzroblesblog.files.wordpress.com/2018/03/2018-03-17-photo-00000098.jpg?w=800?w=800" class="alignnone size-full wp-image-1428" src="https://omarzroblesblog.files.wordpress.com/2018/03/2018-03-17-photo-00000098.jpg?w=800" alt="2018-03-17-PHOTO-00000098" srcset="https://omarzroblesblog.files.wordpress.com/2018/03/2018-03-17-photo-00000098.jpg?w=800 800w, https://omarzroblesblog.files.wordpress.com/2018/03/2018-03-17-photo-00000098.jpg 1600w, https://omarzroblesblog.files.wordpress.com/2018/03/2018-03-17-photo-00000098.jpg?w=150 150w, https://omarzroblesblog.files.wordpress.com/2018/03/2018-03-17-photo-00000098.jpg?w=300 300w, https://omarzroblesblog.files.wordpress.com/2018/03/2018-03-17-photo-00000098.jpg?w=768 768w, https://omarzroblesblog.files.wordpress.com/2018/03/2018-03-17-photo-00000098.jpg?w=1024 1024w" sizes="(max-width: 800px) 100vw, 800px"   /></a><p class="wp-caption-text">Aerial photo provided by Sal D&#8217;Alia</p></div>
<p>I also visited the town of Humacao on the east coast of the island, where the hurricane made landfall. I&#8217;ve never seen such a level of destruction in my lifetime. Bare bones only remain where the beautiful Punta Santiago pier once was. On one side of the road, where there used to be a magnificent barrier of palm trees now looks like a monumental graveyard of trees. Many of them completely on the ground while the rest stand with barely a few branches left.  On the other side, slanted electrical posts menace drivers as they pass under fearing that one might fall down at any given moment. An iron basketball roof was completely brought down to the ground as if it had melted. As we left the town after finishing our session and the night fell, a pitch dark atmosphere took over the streets as a large part of the town still remains without electricity.</p>
<div data-shortcode="caption" id="attachment_1424" style="width: 970px" class="wp-caption alignnone"><a href="https://www.omarzrobles.com/Prints/Puerto-Rico-Still-Preciosa/"><img data-attachment-id="1424" data-permalink="https://omarzrobles.blog/ozrg2144/" data-orig-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2144.jpg?w=800" data-orig-size="960,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Omar Z Robles&quot;,&quot;camera&quot;:&quot;GFX 50S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519833032&quot;,&quot;copyright&quot;:&quot;Omar Z Robles&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OZRG2144" data-image-description="" data-medium-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2144.jpg?w=800?w=240" data-large-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2144.jpg?w=800?w=800" class="alignnone size-full wp-image-1424" src="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2144.jpg?w=800" alt="OZRG2144" srcset="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2144.jpg?w=800 800w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2144.jpg?w=120 120w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2144.jpg?w=240 240w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2144.jpg?w=768 768w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2144.jpg 960w" sizes="(max-width: 800px) 100vw, 800px"   /></a><p class="wp-caption-text">Adalberto Fernández Torres</p></div>
<div data-shortcode="caption" id="attachment_1392" style="width: 970px" class="wp-caption alignnone"><a href="https://www.omarzrobles.com/Prints/Puerto-Rico-Still-Preciosa/"><img data-attachment-id="1392" data-permalink="https://omarzrobles.blog/ozrg2129/" data-orig-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2129.jpg?w=800" data-orig-size="960,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Omar Z Robles&quot;,&quot;camera&quot;:&quot;GFX 50S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519832630&quot;,&quot;copyright&quot;:&quot;Omar Z Robles&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OZRG2129" data-image-description="" data-medium-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2129.jpg?w=800?w=240" data-large-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2129.jpg?w=800?w=800" class="alignnone size-full wp-image-1392" src="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2129.jpg?w=800" alt="OZRG2129" srcset="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2129.jpg?w=800 800w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2129.jpg?w=120 120w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2129.jpg?w=240 240w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2129.jpg?w=768 768w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2129.jpg 960w" sizes="(max-width: 800px) 100vw, 800px"   /></a><p class="wp-caption-text">Adalberto Fernández Torres</p></div>
<div data-shortcode="caption" id="attachment_1393" style="width: 970px" class="wp-caption alignnone"><a href="https://www.omarzrobles.com/Prints/Puerto-Rico-Still-Preciosa/"><img data-attachment-id="1393" data-permalink="https://omarzrobles.blog/ozrg2385/" data-orig-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2385.jpg?w=800" data-orig-size="960,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Omar Z Robles&quot;,&quot;camera&quot;:&quot;GFX 50S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519837556&quot;,&quot;copyright&quot;:&quot;Omar Z Robles&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OZRG2385" data-image-description="" data-medium-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2385.jpg?w=800?w=240" data-large-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2385.jpg?w=800?w=800" class="alignnone size-full wp-image-1393" src="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2385.jpg?w=800" alt="OZRG2385" srcset="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2385.jpg?w=800 800w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2385.jpg?w=120 120w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2385.jpg?w=240 240w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2385.jpg?w=768 768w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2385.jpg 960w" sizes="(max-width: 800px) 100vw, 800px"   /></a><p class="wp-caption-text">Adalberto Fernández Torres</p></div>
<div data-shortcode="caption" id="attachment_1422" style="width: 1210px" class="wp-caption alignnone"><a href="https://www.omarzrobles.com/Prints/Puerto-Rico-Still-Preciosa/"><img data-attachment-id="1422" data-permalink="https://omarzrobles.blog/ozrg1998/" data-orig-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1998.jpg?w=800" data-orig-size="1200,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;8&quot;,&quot;credit&quot;:&quot;Omar Z Robles&quot;,&quot;camera&quot;:&quot;GFX 50S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519830678&quot;,&quot;copyright&quot;:&quot;Omar Z Robles&quot;,&quot;focal_length&quot;:&quot;63&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OZRG1998" data-image-description="" data-medium-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1998.jpg?w=800?w=300" data-large-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1998.jpg?w=800?w=800" class="alignnone size-full wp-image-1422" src="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1998.jpg?w=800" alt="OZRG1998" srcset="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1998.jpg?w=800 800w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1998.jpg?w=150 150w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1998.jpg?w=300 300w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1998.jpg?w=768 768w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1998.jpg?w=1024 1024w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1998.jpg 1200w" sizes="(max-width: 800px) 100vw, 800px"   /></a><p class="wp-caption-text">Adalberto Fernández Torres</p></div>
<div data-shortcode="caption" id="attachment_1431" style="width: 2058px" class="wp-caption alignnone"><a href="https://www.instagram.com/tonitozayas/" target="_blank" rel="noopener"><img data-attachment-id="1431" data-permalink="https://omarzrobles.blog/2018/03/17/puerto-rico-still-preciosa/28504338_10159932279170398_779805899_o/" data-orig-file="https://omarzroblesblog.files.wordpress.com/2018/03/28504338_10159932279170398_779805899_o.jpg?w=800" data-orig-size="2048,1365" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Ramon Tonito Zayas&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="28504338_10159932279170398_779805899_o" data-image-description="" data-medium-file="https://omarzroblesblog.files.wordpress.com/2018/03/28504338_10159932279170398_779805899_o.jpg?w=800?w=300" data-large-file="https://omarzroblesblog.files.wordpress.com/2018/03/28504338_10159932279170398_779805899_o.jpg?w=800?w=800" class="alignnone size-full wp-image-1431" src="https://omarzroblesblog.files.wordpress.com/2018/03/28504338_10159932279170398_779805899_o.jpg?w=800" alt="28504338_10159932279170398_779805899_o" srcset="https://omarzroblesblog.files.wordpress.com/2018/03/28504338_10159932279170398_779805899_o.jpg?w=800 800w, https://omarzroblesblog.files.wordpress.com/2018/03/28504338_10159932279170398_779805899_o.jpg?w=1600 1600w, https://omarzroblesblog.files.wordpress.com/2018/03/28504338_10159932279170398_779805899_o.jpg?w=150 150w, https://omarzroblesblog.files.wordpress.com/2018/03/28504338_10159932279170398_779805899_o.jpg?w=300 300w, https://omarzroblesblog.files.wordpress.com/2018/03/28504338_10159932279170398_779805899_o.jpg?w=768 768w, https://omarzroblesblog.files.wordpress.com/2018/03/28504338_10159932279170398_779805899_o.jpg?w=1024 1024w" sizes="(max-width: 800px) 100vw, 800px"   /></a><p class="wp-caption-text">Photo provided by photojournalist Ramón &#8220;Tonito&#8221; Zayas.</p></div>
<p>Lastly, we went to the town of Arecibo on the northwest shore of the island. Arecibo, as many other smaller towns,  is starting to feel a bit like a ghost town. Driving through the old  town square I couldn&#8217;t believe the amount of deserted buildings I was seeing. Beautiful colonial architectural works, completely neglected. It is estimated that over 200,000 Puerto Ricans have fled the island since the hurricane with another 500,000 leaving prior to the event due to the economic crisis. This has left many homes and business abandoned. Local artists have taken upon themselves to embellish some of the abandoned structures in an effort to breath some new life into their neighborhoods. That night we drove back once again on pitch black roads.</p>
<div data-shortcode="caption" id="attachment_1413" style="width: 910px" class="wp-caption alignnone"><a href="https://www.omarzrobles.com/Prints/Puerto-Rico-Still-Preciosa/"><img data-attachment-id="1413" data-permalink="https://omarzrobles.blog/ozrg3883-edit/" data-orig-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3883-edit.jpg?w=800" data-orig-size="900,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Omar Z Robles&quot;,&quot;camera&quot;:&quot;GFX 50S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520433841&quot;,&quot;copyright&quot;:&quot;Omar Z Robles&quot;,&quot;focal_length&quot;:&quot;63&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OZRG3883-Edit" data-image-description="" data-medium-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3883-edit.jpg?w=800?w=225" data-large-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3883-edit.jpg?w=800?w=768" class="alignnone size-full wp-image-1413" src="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3883-edit.jpg?w=800" alt="OZRG3883-Edit" srcset="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3883-edit.jpg?w=800 800w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3883-edit.jpg?w=113 113w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3883-edit.jpg?w=225 225w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3883-edit.jpg?w=768 768w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3883-edit.jpg 900w" sizes="(max-width: 800px) 100vw, 800px"   /></a><p class="wp-caption-text">Naleyris Ortiz</p></div>
<div data-shortcode="caption" id="attachment_1416" style="width: 910px" class="wp-caption alignnone"><a href="https://www.omarzrobles.com/Prints/Puerto-Rico-Still-Preciosa/"><img data-attachment-id="1416" data-permalink="https://omarzrobles.blog/ozrg4229/" data-orig-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4229.jpg?w=800" data-orig-size="900,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Omar Z Robles&quot;,&quot;camera&quot;:&quot;GFX 50S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520439360&quot;,&quot;copyright&quot;:&quot;Omar Z Robles&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OZRG4229" data-image-description="" data-medium-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4229.jpg?w=800?w=225" data-large-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4229.jpg?w=800?w=768" class="alignnone size-full wp-image-1416" src="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4229.jpg?w=800" alt="OZRG4229" srcset="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4229.jpg?w=800 800w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4229.jpg?w=113 113w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4229.jpg?w=225 225w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4229.jpg?w=768 768w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4229.jpg 900w" sizes="(max-width: 800px) 100vw, 800px"   /></a><p class="wp-caption-text">Naleyris Ortiz</p></div>
<div data-shortcode="caption" id="attachment_1425" style="width: 910px" class="wp-caption alignnone"><a href="https://www.omarzrobles.com/Prints/Puerto-Rico-Still-Preciosa/"><img data-attachment-id="1425" data-permalink="https://omarzrobles.blog/ozrg4179/" data-orig-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4179.jpg?w=800" data-orig-size="900,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Omar Z Robles&quot;,&quot;camera&quot;:&quot;GFX 50S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520437494&quot;,&quot;copyright&quot;:&quot;Omar Z Robles&quot;,&quot;focal_length&quot;:&quot;63&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OZRG4179" data-image-description="" data-medium-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4179.jpg?w=800?w=225" data-large-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4179.jpg?w=800?w=768" class="alignnone size-full wp-image-1425" src="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4179.jpg?w=800" alt="OZRG4179" srcset="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4179.jpg?w=800 800w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4179.jpg?w=113 113w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4179.jpg?w=225 225w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4179.jpg?w=768 768w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4179.jpg 900w" sizes="(max-width: 800px) 100vw, 800px"   /></a><p class="wp-caption-text">Naleyris Ortiz, mural by Adrean Enrique &amp; Rachel Smith Sepúlveda.</p></div>
<p>Coming back, I’ve spent  days attempting to find some normalcy while settling back in NYC. As I sat down to write this post I found myself struggling to find the words to share my feelings and experiences. Sometimes it is harder to talk about the things that are more personal in nature, but partly also because it has been hard to imagine a light at the end of this dark tunnel. The truth is that the future of my country looks grim and it is hard to face that fact. However whenever I write, I often seek inspiration in music. That’s when I stumbled upon the quote I referenced at the top of this text. It is from a song called Preciosa written in 1937 by Puerto Rican composer Rafael Hernandez. It is a freedom anthem and love song to the island:</p>
<p><i>“Preciosa te llaman lo bardos que cantan tu historia, no importa el tirano te trate con negra maldad…” (&#8220;The poets that sing your history call you Precious, even when the tyrant may bring you down …&#8221;)</i></p>
<div data-shortcode="caption" id="attachment_1395" style="width: 1210px" class="wp-caption alignnone"><a href="https://www.omarzrobles.com/Prints/Puerto-Rico-Still-Preciosa/"><img data-attachment-id="1395" data-permalink="https://omarzrobles.blog/ozrg2498/" data-orig-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2498.jpg?w=800" data-orig-size="1200,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Omar Z Robles&quot;,&quot;camera&quot;:&quot;GFX 50S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519883460&quot;,&quot;copyright&quot;:&quot;Omar Z Robles&quot;,&quot;focal_length&quot;:&quot;63&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OZRG2498" data-image-description="" data-medium-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2498.jpg?w=800?w=300" data-large-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2498.jpg?w=800?w=800" class="alignnone size-full wp-image-1395" src="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2498.jpg?w=800" alt="OZRG2498" srcset="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2498.jpg?w=800 800w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2498.jpg?w=150 150w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2498.jpg?w=300 300w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2498.jpg?w=768 768w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2498.jpg?w=1024 1024w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2498.jpg 1200w" sizes="(max-width: 800px) 100vw, 800px"   /></a><p class="wp-caption-text">Laura Valentín. Wardrobe by Namibia Viera</p></div>
<div data-shortcode="caption" id="attachment_1419" style="width: 970px" class="wp-caption alignnone"><a href="https://www.omarzrobles.com/Prints/Puerto-Rico-Still-Preciosa/"><img data-attachment-id="1419" data-permalink="https://omarzrobles.blog/ozrg4475/" data-orig-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4475.jpg?w=800" data-orig-size="960,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Omar Z Robles&quot;,&quot;camera&quot;:&quot;GFX 50S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520580483&quot;,&quot;copyright&quot;:&quot;Omar Z Robles&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OZRG4475" data-image-description="" data-medium-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4475.jpg?w=800?w=240" data-large-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4475.jpg?w=800?w=800" class="alignnone size-full wp-image-1419" src="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4475.jpg?w=800" alt="OZRG4475" srcset="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4475.jpg?w=800 800w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4475.jpg?w=120 120w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4475.jpg?w=240 240w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4475.jpg?w=768 768w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4475.jpg 960w" sizes="(max-width: 800px) 100vw, 800px"   /></a><p class="wp-caption-text">Melissa Mya &amp; Luis Victor Santana</p></div>
<div data-shortcode="caption" id="attachment_1407" style="width: 970px" class="wp-caption alignnone"><a href="https://www.omarzrobles.com/Prints/Puerto-Rico-Still-Preciosa/"><img data-attachment-id="1407" data-permalink="https://omarzrobles.blog/ozrg3327/" data-orig-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3327.jpg?w=800" data-orig-size="960,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Omar Z Robles&quot;,&quot;camera&quot;:&quot;GFX 50S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520177346&quot;,&quot;copyright&quot;:&quot;Omar Z Robles&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.0004&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OZRG3327" data-image-description="" data-medium-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3327.jpg?w=800?w=240" data-large-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3327.jpg?w=800?w=800" class="alignnone size-full wp-image-1407" src="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3327.jpg?w=800" alt="OZRG3327" srcset="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3327.jpg?w=800 800w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3327.jpg?w=120 120w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3327.jpg?w=240 240w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3327.jpg?w=768 768w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3327.jpg 960w" sizes="(max-width: 800px) 100vw, 800px"   /></a><p class="wp-caption-text">Melissa Mya</p></div>
<p>Upon listening that verse I was immediately reminded of the glow my nieces faces when they saw me arrive. I remembered the quiet times I spent with friends overlooking El Morro sunsets.  I remembered my withering grandmother’s eyes lighting up as she successfully recognized my face. My father’s hug.</p>
<div data-shortcode="caption" id="attachment_1411" style="width: 1210px" class="wp-caption alignnone"><a href="https://www.omarzrobles.com/Prints/Puerto-Rico-Still-Preciosa/"><img data-attachment-id="1411" data-permalink="https://omarzrobles.blog/ozrg3657/" data-orig-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3657.jpg?w=800" data-orig-size="1200,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;Omar Z Robles&quot;,&quot;camera&quot;:&quot;GFX 50S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520270434&quot;,&quot;copyright&quot;:&quot;Omar Z Robles&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.0045454545454545&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OZRG3657" data-image-description="" data-medium-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3657.jpg?w=800?w=300" data-large-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3657.jpg?w=800?w=800" class="alignnone size-full wp-image-1411" src="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3657.jpg?w=800" alt="OZRG3657" srcset="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3657.jpg?w=800 800w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3657.jpg?w=150 150w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3657.jpg?w=300 300w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3657.jpg?w=768 768w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3657.jpg?w=1024 1024w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3657.jpg 1200w" sizes="(max-width: 800px) 100vw, 800px"   /></a><p class="wp-caption-text">Sunset over San Juan Bay</p></div>
<div data-shortcode="caption" id="attachment_1412" style="width: 970px" class="wp-caption alignnone"><a href="https://www.omarzrobles.com/Prints/Puerto-Rico-Still-Preciosa/"><img data-attachment-id="1412" data-permalink="https://omarzrobles.blog/ozrg3710/" data-orig-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3710.jpg?w=800" data-orig-size="960,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Omar Z Robles&quot;,&quot;camera&quot;:&quot;GFX 50S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520354753&quot;,&quot;copyright&quot;:&quot;Omar Z Robles&quot;,&quot;focal_length&quot;:&quot;63&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.0003125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OZRG3710" data-image-description="" data-medium-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3710.jpg?w=800?w=240" data-large-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3710.jpg?w=800?w=800" class="alignnone size-full wp-image-1412" src="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3710.jpg?w=800" alt="OZRG3710" srcset="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3710.jpg?w=800 800w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3710.jpg?w=120 120w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3710.jpg?w=240 240w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3710.jpg?w=768 768w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3710.jpg 960w" sizes="(max-width: 800px) 100vw, 800px"   /></a><p class="wp-caption-text">La Poza del Obispo, Arecibo, PR.</p></div>
<div data-shortcode="caption" id="attachment_1400" style="width: 970px" class="wp-caption alignnone"><a href="https://www.omarzrobles.com/Prints/Puerto-Rico-Still-Preciosa/"><img data-attachment-id="1400" data-permalink="https://omarzrobles.blog/ozrg2877/" data-orig-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2877.jpg?w=800" data-orig-size="960,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Omar Z Robles&quot;,&quot;camera&quot;:&quot;GFX 50S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519917065&quot;,&quot;copyright&quot;:&quot;Omar Z Robles&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OZRG2877" data-image-description="" data-medium-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2877.jpg?w=800?w=240" data-large-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2877.jpg?w=800?w=800" class="alignnone size-full wp-image-1400" src="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2877.jpg?w=800" alt="OZRG2877" srcset="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2877.jpg?w=800 800w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2877.jpg?w=120 120w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2877.jpg?w=240 240w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2877.jpg?w=768 768w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2877.jpg 960w" sizes="(max-width: 800px) 100vw, 800px"   /></a><p class="wp-caption-text">Yenesis Marzán wearing and ensemble by Namibia Viera</p></div>
<div data-shortcode="caption" id="attachment_1409" style="width: 970px" class="wp-caption alignnone"><a href="https://www.omarzrobles.com/Prints/Puerto-Rico-Still-Preciosa/"><img data-attachment-id="1409" data-permalink="https://omarzrobles.blog/ozrg3486/" data-orig-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3486.jpg?w=800" data-orig-size="960,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Omar Z Robles&quot;,&quot;camera&quot;:&quot;GFX 50S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520181508&quot;,&quot;copyright&quot;:&quot;Omar Z Robles&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OZRG3486" data-image-description="" data-medium-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3486.jpg?w=800?w=240" data-large-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3486.jpg?w=800?w=800" class="alignnone size-full wp-image-1409" src="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3486.jpg?w=800" alt="OZRG3486" srcset="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3486.jpg?w=800 800w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3486.jpg?w=120 120w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3486.jpg?w=240 240w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3486.jpg?w=768 768w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3486.jpg 960w" sizes="(max-width: 800px) 100vw, 800px"   /></a><p class="wp-caption-text">Melissa Mya</p></div>
<p>I remembered all those things that make my Puerto Rico so special, beautiful and precious to me. Even if my island’s current appearance is a little roughed up, she is still the same Preciosa that held me in her arms as a child. In all the stories I heard, there was one constant phrase from everyone, like a mantra “pero al menos estamos vivos y eso es lo importante” (at least we are alive, which is what really matters). Even Don Moncho, who lost every single one of his belongings joined the chorus of voices singing that refrain… “estamos vivos”…Puerto Rico you are still here, you are still mine, and that matters.</p>
<p>Puerto Rico, you are not just beautiful architecture, or mountains. Nor just the beach or the smell of salt water in the air. Not just song of the coqui. Or &#8220;Medallas frías a dolar&#8221;.  You are no just &#8220;el flamboyán&#8221; o &#8220;la palma&#8221;. You are not just that &#8220;bonita bandera mono-estrellada&#8221;.</p>
<p>Puerto Rico,  you are the Taíno, African and Spaniard blood that runs through my veins. You are the voice the mothers saying &#8220;que no te coja el sereno&#8221;.  You are the swing in my hips and everything inside of me. You are salsa, you are bomba, you are plena. Y aquí estamos, vivos, here we are, still sanding but never standing still. That is who you are, mi Puerto Rico.</p>
<p>I conclude with another quote from a song:</p>
<p>“…Y así le grito al villano yo sería borincano aunque naciera en la luna ” -Juan Antonio Corretjer</p>
<p>(“and so I shout to the villain: I would still be Puerto Rican if I was born on the moon”)</p>
<p>&nbsp;</p>
<div data-shortcode="caption" id="attachment_1394" style="width: 1210px" class="wp-caption alignnone"><a href="https://www.omarzrobles.com/Prints/Puerto-Rico-Still-Preciosa/"><img data-attachment-id="1394" data-permalink="https://omarzrobles.blog/ozrg2415-edit/" data-orig-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2415-edit.jpg?w=800" data-orig-size="1200,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;Omar Z Robles&quot;,&quot;camera&quot;:&quot;GFX 50S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519838027&quot;,&quot;copyright&quot;:&quot;Omar Z Robles&quot;,&quot;focal_length&quot;:&quot;63&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.0025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OZRG2415-Edit" data-image-description="" data-medium-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2415-edit.jpg?w=800?w=300" data-large-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2415-edit.jpg?w=800?w=800" class="alignnone size-full wp-image-1394" src="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2415-edit.jpg?w=800" alt="OZRG2415-Edit" srcset="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2415-edit.jpg?w=800 800w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2415-edit.jpg?w=150 150w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2415-edit.jpg?w=300 300w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2415-edit.jpg?w=768 768w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2415-edit.jpg?w=1024 1024w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg2415-edit.jpg 1200w" sizes="(max-width: 800px) 100vw, 800px"   /></a><p class="wp-caption-text">Adalberto Fernández Torres</p></div>
<div data-shortcode="caption" id="attachment_1403" style="width: 970px" class="wp-caption alignnone"><a href="https://www.omarzrobles.com/Prints/Puerto-Rico-Still-Preciosa/"><img data-attachment-id="1403" data-permalink="https://omarzrobles.blog/ozrg3098/" data-orig-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3098.jpg?w=800" data-orig-size="960,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Omar Z Robles&quot;,&quot;camera&quot;:&quot;GFX 50S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519921533&quot;,&quot;copyright&quot;:&quot;Omar Z Robles&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.0005&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OZRG3098" data-image-description="" data-medium-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3098.jpg?w=800?w=240" data-large-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3098.jpg?w=800?w=800" class="alignnone size-full wp-image-1403" src="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3098.jpg?w=800" alt="OZRG3098" srcset="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3098.jpg?w=800 800w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3098.jpg?w=120 120w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3098.jpg?w=240 240w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3098.jpg?w=768 768w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg3098.jpg 960w" sizes="(max-width: 800px) 100vw, 800px"   /></a><p class="wp-caption-text">Yenesis Marzán</p></div>
<div data-shortcode="caption" id="attachment_1387" style="width: 970px" class="wp-caption alignnone"><a href="https://www.omarzrobles.com/Prints/Puerto-Rico-Still-Preciosa/"><img data-attachment-id="1387" data-permalink="https://omarzrobles.blog/ozrg1430/" data-orig-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1430.jpg?w=800" data-orig-size="960,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;Omar Z Robles&quot;,&quot;camera&quot;:&quot;GFX 50S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1519631698&quot;,&quot;copyright&quot;:&quot;Omar Z Robles&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;125&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OZRG1430" data-image-description="" data-medium-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1430.jpg?w=800?w=240" data-large-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1430.jpg?w=800?w=800" class="alignnone size-full wp-image-1387" src="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1430.jpg?w=800" alt="OZRG1430" srcset="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1430.jpg?w=800 800w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1430.jpg?w=120 120w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1430.jpg?w=240 240w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1430.jpg?w=768 768w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg1430.jpg 960w" sizes="(max-width: 800px) 100vw, 800px"   /></a><p class="wp-caption-text">Carla Sofía Curet</p></div>
<div data-shortcode="caption" id="attachment_1420" style="width: 970px" class="wp-caption alignnone"><a href="https://www.omarzrobles.com/Prints/Puerto-Rico-Still-Preciosa/"><img data-attachment-id="1420" data-permalink="https://omarzrobles.blog/ozrg4510/" data-orig-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4510.jpg?w=800" data-orig-size="960,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;Omar Z Robles&quot;,&quot;camera&quot;:&quot;GFX 50S&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1520581798&quot;,&quot;copyright&quot;:&quot;Omar Z Robles&quot;,&quot;focal_length&quot;:&quot;110&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.00025&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OZRG4510" data-image-description="" data-medium-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4510.jpg?w=800?w=240" data-large-file="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4510.jpg?w=800?w=800" class="alignnone size-full wp-image-1420" src="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4510.jpg?w=800" alt="OZRG4510" srcset="https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4510.jpg?w=800 800w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4510.jpg?w=120 120w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4510.jpg?w=240 240w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4510.jpg?w=768 768w, https://omarzroblesblog.files.wordpress.com/2018/03/ozrg4510.jpg 960w" sizes="(max-width: 800px) 100vw, 800px"   /></a><p class="wp-caption-text">Melissa Mya &amp; Luis Victor Santana</p></div>
<p>&nbsp;</p>
<p>For the complete gallery and prints visit: <a href="https://www.omarzrobles.com/Prints/Puerto-Rico-Still-Preciosa/">https://www.omarzrobles.com/Prints/Puerto-Rico-Still-Preciosa/</a></p>
<p><i>All images and text ©2018 Omar Z Robles (unless otherwise stated). All Rights Reserved. Do not copy or use with out written consent from Omar Z Robles.</i></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"></div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-1427" class="share-twitter sd-button share-icon no-text" href="https://omarzrobles.blog/2018/03/17/puerto-rico-still-preciosa/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-1427" class="share-facebook sd-button share-icon no-text" href="https://omarzrobles.blog/2018/03/17/puerto-rico-still-preciosa/?share=facebook" target="_blank" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-1427" class="share-google-plus-1 sd-button share-icon no-text" href="https://omarzrobles.blog/2018/03/17/puerto-rico-still-preciosa/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-110019078-1427-5aba604a20639' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=110019078&amp;post_id=1427&amp;origin=omarzroblesblog.wordpress.com&amp;obj_id=110019078-1427-5aba604a20639' data-name='like-post-frame-110019078-1427-5aba604a20639'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div></div>								</div><!-- .entry-content -->

	
	
<footer class="entry-meta clearfix">

    
    <div class="left">
                        <span class="fancy">by</span> <span class="authorname"><a href="https://omarzrobles.blog/author/omarzroblesblog/" title="Posts by Omar Z Robles" rel="author">Omar Z Robles</a></span> <span class="fancy">on</span> <a href="https://omarzrobles.blog/2018/03/17/puerto-rico-still-preciosa/" title="10:16 am" rel="bookmark"><time class="entry-date" datetime="2018-03-17T10:16:20+00:00" >March 17, 2018</time></a><br />
                <span class="fancy">Categories:</span> <a href="https://omarzrobles.blog/category/uncategorized/" rel="category tag">Uncategorized</a>                     </div>

    <div class="right">
        			<a href="https://omarzrobles.blog/2018/03/17/puerto-rico-still-preciosa/#comments" class="comments-link icon comment-bubble" >16</a>            </div>

    
</footer><!-- #entry-meta -->
</article><!-- #post-1427 -->

			<nav id="nav-below">
		<h1 class="assistive-text">Post navigation</h1>

	
			<div class="nav-previous"><a href="https://omarzrobles.blog/2018/02/16/a-esperanca-equilibrista-rio-de-janeiro/" rel="prev"><span class="meta-nav">&larr;</span> A Esperança Equilibrista, Rio de&nbsp;Janeiro</a></div>			
	
	</nav><!-- #nav-below -->
	
		

<div id="comments">

	

	
	
		<h3 id="comments-title">
			16 comments		</h3>

		
		<ol class="commentlist">
				<li class="post pingback">
		<p>Pingback: <a href='http://www.welcome2thebronx.com/2018/03/19/6-months-hurricane-maria-photographer-shows-puerto-rico-still-preciosa/' rel='external nofollow' class='url'>6 Months After Hurricane Maria, Photographer Shows Puerto Rico is Still &#039;Preciosa&#039; - Welcome2TheBronx™</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href='http://fruitide.com/powerful-photos-of-ballet-dancers-in-puerto-rico-5-months-after-hurricane-maria/' rel='external nofollow' class='url'>Powerful Photos of Ballet Dancers in Puerto Rico 5 Months After Hurricane Maria &#8211; Fruitide</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href='http://nocommentdiary.com/2018/03/22/power-images-of-ballerinas-dancing-in-puerto-rico-5-months-after-hurricane-maria/' rel='external nofollow' class='url'>Power Images Of Ballerinas Dancing In Puerto Rico 5 Months After Hurricane Maria &#8211; No Comment Diary</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href='https://www.detailverliebt.de/erbaulich-ballerinen-vor-dem-hintergrund-des-von-hurrikan-maria-verwuesteten-puerto-ricos/' rel='external nofollow' class='url'>Erbaulich: Ballerinen vor dem Hintergrund des von Hurrikan Maria verwüsteten Puerto Ricos - detailverliebt.de</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href='https://www.cyclope.ovh/des-puissantes-photos-de-danseurs-de-ballet-a-porto-rico-5-mois-apres-louragan-maria/' rel='external nofollow' class='url'>Des puissantes photos de danseurs de ballet à Porto Rico 5 mois après l&#039;ouragan Maria</a></p>
	</li><!-- #comment-## -->
	<li class="post pingback">
		<p>Pingback: <a href='https://whatisthecolouroflove.wordpress.com/2018/03/27/after-hurricane-maria/' rel='external nofollow' class='url'>After Hurricane Maria &#8211; whatisthecolouroflove</a></p>
	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-coachmandala even thread-even depth-1 highlander-comment" id="li-comment-331">
		<article id="comment-331" class="comment">
			<header>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/7ce849ce93bda9832051139cc502b3a8?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn">CoachMandala</cite>				</div><!-- .comment-author .vcard -->
							</header>

			<div class="comment-content"><p>Beautiful pictures!</p>
<p id="comment-like-331" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://omarzrobles.blog/2018/03/17/puerto-rico-still-preciosa/?like_comment=331&#038;_wpnonce=08cb6f3cf8" class="comment-like-link needs-login" rel="nofollow" data-blog="110019078"><span>Like</span></a><span id="comment-like-count-331" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<footer>
				<div class="comment-meta commentmetadata">
					<a href="https://omarzrobles.blog/2018/03/17/puerto-rico-still-preciosa/#comment-331"><time pubdate datetime="2018-03-27T09:09:30+00:00">
					March 27, 2018 at 9:09 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="reply">
				<a class='comment-reply-link' href='/2018/03/17/puerto-rico-still-preciosa/?replytocom=331#respond' onclick='return addComment.moveForm("comment-331", "331", "respond", "1427")'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-cafecaterpillar odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-332">
		<article id="comment-332" class="comment">
			<header>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/a35b6765984d3ce97b1d0bc073b0b91e?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn"><a href='http://CaterpillarCafe.wordpress.com' rel='external nofollow' class='url'>One Sister</a></cite>				</div><!-- .comment-author .vcard -->
							</header>

			<div class="comment-content"><p>Beautiful essay. I&#8217;ve been following the news on Puerto Rico, and can&#8217;t help but hope that people like you will continue to highlight the plight of this beautiful place and its people. The pictures hit home: it&#8217;s not just a story of survival after destruction, it&#8217;s about dignity and the intrinsic value of people&#8217;s relationships to place, home, and the familiar, no matter how downtrodden. It reminds me of a poem by Antonio Machado: &#8220;De la mar al percepto,del percepto al concepto,del concepto a la idea.-!Oh, la linda tarea! De la idea a la mar,y otra vez a empezar.&#8221; Adelante with your head held high, the structures were destroyed, but the people make the home, and they, as you say, sobrevivieron.</p>
<p id="comment-like-332" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://omarzrobles.blog/2018/03/17/puerto-rico-still-preciosa/?like_comment=332&#038;_wpnonce=823f86e146" class="comment-like-link needs-login" rel="nofollow" data-blog="110019078"><span>Like</span></a><span id="comment-like-count-332" class="comment-like-feedback">Liked by <a href="#" class="view-likers" data-like-count="1">1 person</a></span></p>
</div>

			<footer>
				<div class="comment-meta commentmetadata">
					<a href="https://omarzrobles.blog/2018/03/17/puerto-rico-still-preciosa/#comment-332"><time pubdate datetime="2018-03-27T09:23:06+00:00">
					March 27, 2018 at 9:23 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="reply">
				<a class='comment-reply-link' href='/2018/03/17/puerto-rico-still-preciosa/?replytocom=332#respond' onclick='return addComment.moveForm("comment-332", "332", "respond", "1427")'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-gintonics2 even thread-even depth-1 highlander-comment" id="li-comment-333">
		<article id="comment-333" class="comment">
			<header>
				<div class="comment-author vcard">
					<img alt='' src='https://2.gravatar.com/avatar/8600a5a94e836d7201fcdcb1908d6094?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn"><a href='http://gintonics2.wordpress.com' rel='external nofollow' class='url'>Gintonics2</a></cite>				</div><!-- .comment-author .vcard -->
							</header>

			<div class="comment-content"><p>love the photos, thank you so sharing.</p>
<p id="comment-like-333" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://omarzrobles.blog/2018/03/17/puerto-rico-still-preciosa/?like_comment=333&#038;_wpnonce=33f5e79f00" class="comment-like-link needs-login" rel="nofollow" data-blog="110019078"><span>Like</span></a><span id="comment-like-count-333" class="comment-like-feedback">Like</span></p>
</div>

			<footer>
				<div class="comment-meta commentmetadata">
					<a href="https://omarzrobles.blog/2018/03/17/puerto-rico-still-preciosa/#comment-333"><time pubdate datetime="2018-03-27T09:54:03+00:00">
					March 27, 2018 at 9:54 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="reply">
				<a class='comment-reply-link' href='/2018/03/17/puerto-rico-still-preciosa/?replytocom=333#respond' onclick='return addComment.moveForm("comment-333", "333", "respond", "1427")'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-safoorahsayed odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-334">
		<article id="comment-334" class="comment">
			<header>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/1acbd894efbed3952b073ab67f5f2263?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn"><a href='http://blogftmeee.wordpress.com' rel='external nofollow' class='url'>safoorahsayed</a></cite>				</div><!-- .comment-author .vcard -->
							</header>

			<div class="comment-content"><p>May God bless them with happiness twice the amount of saddness they felt.❤</p>
<p id="comment-like-334" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://omarzrobles.blog/2018/03/17/puerto-rico-still-preciosa/?like_comment=334&#038;_wpnonce=a667460c3d" class="comment-like-link needs-login" rel="nofollow" data-blog="110019078"><span>Like</span></a><span id="comment-like-count-334" class="comment-like-feedback">Like</span></p>
</div>

			<footer>
				<div class="comment-meta commentmetadata">
					<a href="https://omarzrobles.blog/2018/03/17/puerto-rico-still-preciosa/#comment-334"><time pubdate datetime="2018-03-27T10:02:43+00:00">
					March 27, 2018 at 10:02 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="reply">
				<a class='comment-reply-link' href='/2018/03/17/puerto-rico-still-preciosa/?replytocom=334#respond' onclick='return addComment.moveForm("comment-334", "334", "respond", "1427")'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-lagiraffaminor even thread-even depth-1 highlander-comment" id="li-comment-335">
		<article id="comment-335" class="comment">
			<header>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/f4bdaf5fff3b48226d56857b5704416b?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn"><a href='http://lagiraffadotblog.wordpress.com' rel='external nofollow' class='url'>lagiraffaminor</a></cite>				</div><!-- .comment-author .vcard -->
							</header>

			<div class="comment-content"><p>Fantastic.</p>
<p id="comment-like-335" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://omarzrobles.blog/2018/03/17/puerto-rico-still-preciosa/?like_comment=335&#038;_wpnonce=10ce1a498e" class="comment-like-link needs-login" rel="nofollow" data-blog="110019078"><span>Like</span></a><span id="comment-like-count-335" class="comment-like-feedback">Like</span></p>
</div>

			<footer>
				<div class="comment-meta commentmetadata">
					<a href="https://omarzrobles.blog/2018/03/17/puerto-rico-still-preciosa/#comment-335"><time pubdate datetime="2018-03-27T10:05:23+00:00">
					March 27, 2018 at 10:05 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="reply">
				<a class='comment-reply-link' href='/2018/03/17/puerto-rico-still-preciosa/?replytocom=335#respond' onclick='return addComment.moveForm("comment-335", "335", "respond", "1427")'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-mmmontserrat odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-336">
		<article id="comment-336" class="comment">
			<header>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/c05e72b51ee1add3d7c012379a316f3d?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn"><a href='http://mmontserratblog.wordpress.com' rel='external nofollow' class='url'>MicheleMontserrat</a></cite>				</div><!-- .comment-author .vcard -->
							</header>

			<div class="comment-content"><p>Reblogged this on <a href="https://mmontserratblog.wordpress.com/2018/03/27/puerto-rico-still-preciosa/" rel="nofollow">A World Made Out of Stories</a> and commented:<br />
“…Y así le grito al villano yo sería borincano aunque naciera en la luna ” -Juan Antonio Corretjer</p>
<p>(“and so I shout to the villain: I would still be Puerto Rican if I was born on the moon”)</p>
<p id="comment-like-336" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://omarzrobles.blog/2018/03/17/puerto-rico-still-preciosa/?like_comment=336&#038;_wpnonce=05e678a7f8" class="comment-like-link needs-login" rel="nofollow" data-blog="110019078"><span>Like</span></a><span id="comment-like-count-336" class="comment-like-feedback">Like</span></p>
</div>

			<footer>
				<div class="comment-meta commentmetadata">
					<a href="https://omarzrobles.blog/2018/03/17/puerto-rico-still-preciosa/#comment-336"><time pubdate datetime="2018-03-27T10:15:44+00:00">
					March 27, 2018 at 10:15 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="reply">
				<a class='comment-reply-link' href='/2018/03/17/puerto-rico-still-preciosa/?replytocom=336#respond' onclick='return addComment.moveForm("comment-336", "336", "respond", "1427")'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-fakeflamenco even thread-even depth-1 highlander-comment" id="li-comment-337">
		<article id="comment-337" class="comment">
			<header>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/37f9995222dd360524a54488004b9e53?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn"><a href='http://fakeflamenco.wordpress.com' rel='external nofollow' class='url'>fakeflamenco</a></cite>				</div><!-- .comment-author .vcard -->
							</header>

			<div class="comment-content"><p>Que maravillas son las fotos. Viva PR!</p>
<p id="comment-like-337" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://omarzrobles.blog/2018/03/17/puerto-rico-still-preciosa/?like_comment=337&#038;_wpnonce=b335cd01ee" class="comment-like-link needs-login" rel="nofollow" data-blog="110019078"><span>Like</span></a><span id="comment-like-count-337" class="comment-like-feedback">Like</span></p>
</div>

			<footer>
				<div class="comment-meta commentmetadata">
					<a href="https://omarzrobles.blog/2018/03/17/puerto-rico-still-preciosa/#comment-337"><time pubdate datetime="2018-03-27T10:25:36+00:00">
					March 27, 2018 at 10:25 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="reply">
				<a class='comment-reply-link' href='/2018/03/17/puerto-rico-still-preciosa/?replytocom=337#respond' onclick='return addComment.moveForm("comment-337", "337", "respond", "1427")'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-ankhoryou odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-338">
		<article id="comment-338" class="comment">
			<header>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/9f8a8207dd12e12e50a76b1c63cb9c55?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn"><a href='http://ankhoryou.com' rel='external nofollow' class='url'>K.M. Sutton</a></cite>				</div><!-- .comment-author .vcard -->
							</header>

			<div class="comment-content"><p>This is stunning and heartbreaking and brings up all kinds of emotions. And your pictures bring the dualities of life into focus, the beauty and the ugliness of it all. Thank you so much for sharing this. ❤</p>
<p id="comment-like-338" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://omarzrobles.blog/2018/03/17/puerto-rico-still-preciosa/?like_comment=338&#038;_wpnonce=ba122af13d" class="comment-like-link needs-login" rel="nofollow" data-blog="110019078"><span>Like</span></a><span id="comment-like-count-338" class="comment-like-feedback">Like</span></p>
</div>

			<footer>
				<div class="comment-meta commentmetadata">
					<a href="https://omarzrobles.blog/2018/03/17/puerto-rico-still-preciosa/#comment-338"><time pubdate datetime="2018-03-27T10:40:46+00:00">
					March 27, 2018 at 10:40 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="reply">
				<a class='comment-reply-link' href='/2018/03/17/puerto-rico-still-preciosa/?replytocom=338#respond' onclick='return addComment.moveForm("comment-338", "338", "respond", "1427")'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-storylandpictures even thread-even depth-1 highlander-comment" id="li-comment-339">
		<article id="comment-339" class="comment">
			<header>
				<div class="comment-author vcard">
					<img alt='' src='https://0.gravatar.com/avatar/381eba311d94423ad4b623248abacd2f?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn"><a href='https://www.storylanddotpictures.wordpress.com/' rel='external nofollow' class='url'>Viola / Storyland Pictures</a></cite>				</div><!-- .comment-author .vcard -->
							</header>

			<div class="comment-content"><p>Wow &#8211; they still going on and this is real meticulous. Absolutely amazing photos </p>
<p id="comment-like-339" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://omarzrobles.blog/2018/03/17/puerto-rico-still-preciosa/?like_comment=339&#038;_wpnonce=3e9a6440f2" class="comment-like-link needs-login" rel="nofollow" data-blog="110019078"><span>Like</span></a><span id="comment-like-count-339" class="comment-like-feedback">Like</span></p>
</div>

			<footer>
				<div class="comment-meta commentmetadata">
					<a href="https://omarzrobles.blog/2018/03/17/puerto-rico-still-preciosa/#comment-339"><time pubdate datetime="2018-03-27T10:54:08+00:00">
					March 27, 2018 at 10:54 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="reply">
				<a class='comment-reply-link' href='/2018/03/17/puerto-rico-still-preciosa/?replytocom=339#respond' onclick='return addComment.moveForm("comment-339", "339", "respond", "1427")'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
	<li class="comment byuser comment-author-harrisonwill989 odd alt thread-odd thread-alt depth-1 highlander-comment" id="li-comment-340">
		<article id="comment-340" class="comment">
			<header>
				<div class="comment-author vcard">
					<img alt='' src='https://1.gravatar.com/avatar/7bb4048bbb02b9e96e8994a5ff90e354?s=40&#038;d=identicon&#038;r=G' class='avatar avatar-40' height='40' width='40' />					<cite class="fn"><a href='http://hackersinconline.wordpress.com' rel='external nofollow' class='url'>Harrison Williams</a></cite>				</div><!-- .comment-author .vcard -->
							</header>

			<div class="comment-content"><p>HOW I GOT FAVOURED WITH THE HELP OF A BLANK ATM CARD INSTEAD OF A LOAN!!! I have been so poor and sick before, but now i am rich and healthy i got a master card from my friend on the internet and this card is loaded with money with this card i am able to collect $5000 per day, i collect my card last week and my friend still have many of this card and if you are poor and need financial aid you can contact this guy for it, <a href="mailto:Harrisonwells989@outlook.com">Harrisonwells989@outlook.com</a> or call +19085160266</p>
<p id="comment-like-340" data-liked=comment-not-liked class="comment-likes comment-not-liked"><a href="https://omarzrobles.blog/2018/03/17/puerto-rico-still-preciosa/?like_comment=340&#038;_wpnonce=b305ba46b3" class="comment-like-link needs-login" rel="nofollow" data-blog="110019078"><span>Like</span></a><span id="comment-like-count-340" class="comment-like-feedback">Like</span></p>
</div>

			<footer>
				<div class="comment-meta commentmetadata">
					<a href="https://omarzrobles.blog/2018/03/17/puerto-rico-still-preciosa/#comment-340"><time pubdate datetime="2018-03-27T11:05:15+00:00">
					March 27, 2018 at 11:05 am					</time></a>
									</div><!-- .comment-meta .commentmetadata -->
			</footer>

			<div class="reply">
				<a class='comment-reply-link' href='/2018/03/17/puerto-rico-still-preciosa/?replytocom=340#respond' onclick='return addComment.moveForm("comment-340", "340", "respond", "1427")'>Reply</a>			</div><!-- .reply -->
		</article><!-- #comment-## -->

	</li><!-- #comment-## -->
		</ol>

			
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/17/puerto-rico-still-preciosa/#respond" style="display:none;">Cancel reply</a></small></h3>		<form action="https://omarzrobles.blog/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="55dd2f53ad" /><input type="hidden" name="_wp_http_referer" value="/2018/03/17/puerto-rico-still-preciosa/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='1427' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a636b0ca21" /></p>
<input type="hidden" name="genseq" value="1522163786" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="60"/></p>		</form>
	</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->


	
</section><!-- #primary -->


    
<section id="secondary" class="widget-area" role="complementary">

	<aside id="blog_subscription-3" class="widget widget_blog_subscription"><h3 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h3>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 22,512 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="110019078"/>
						<input type="hidden" name="source" value="https://omarzrobles.blog/2018/03/17/puerto-rico-still-preciosa/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="092f7729cf" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside>
</section><!-- #secondary .widget-area -->


	
	<footer id="colophon" role="contentinfo">
		<div id="footer-widgets" >
											</div>

		<div id="site-generator">
			
			<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a> 
		</div>

	</footer><!-- #colophon -->

	
</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201813y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-7ce849ce93bda9832051139cc502b3a8">
	</div>
	<div class="grofile-hash-map-a35b6765984d3ce97b1d0bc073b0b91e">
	</div>
	<div class="grofile-hash-map-8600a5a94e836d7201fcdcb1908d6094">
	</div>
	<div class="grofile-hash-map-1acbd894efbed3952b073ab67f5f2263">
	</div>
	<div class="grofile-hash-map-f4bdaf5fff3b48226d56857b5704416b">
	</div>
	<div class="grofile-hash-map-c05e72b51ee1add3d7c012379a316f3d">
	</div>
	<div class="grofile-hash-map-37f9995222dd360524a54488004b9e53">
	</div>
	<div class="grofile-hash-map-9f8a8207dd12e12e50a76b1c63cb9c55">
	</div>
	<div class="grofile-hash-map-381eba311d94423ad4b623248abacd2f">
	</div>
	<div class="grofile-hash-map-7bb4048bbb02b9e96e8994a5ff90e354">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/omarzroblesblog.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/omarzroblesblog.wordpress.com\/wp-login.php?action=logout&_wpnonce=cda18a75a3","homeURL":"https:\/\/omarzrobles.blog\/","postID":"1427","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="110019078" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://omarzrobles.blog" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Omar Z Robles" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="58aacfbd82" /><input type="hidden" name="_wp_http_referer" value="/2018/03/17/puerto-rico-still-preciosa/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/omarzrobles.blog\/2018\/03\/17\/puerto-rico-still-preciosa\/":1427};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var comment_like_text = {"loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"110019078","siteName":"Omar Z Robles","siteURL":"https:\/\/omarzrobles.blog","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/logo\/wpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/gridspace","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/omarzroblesblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fomarzrobles.blog%2F2018%2F03%2F17%2Fpuerto-rico-still-preciosa%2F","themeURL":"https:\/\/wordpress.com\/theme\/gridspace\/","xhrURL":"https:\/\/omarzrobles.blog\/wp-admin\/admin-ajax.php","nonce":"d2ba17c1bf","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"092f7729cf\" \/>","referer":"https:\/\/omarzrobles.blog\/2018\/03\/17\/puerto-rico-still-preciosa\/","canFollow":"1","feedID":"66448583","statusMessage":"","customizeLink":"https:\/\/omarzroblesblog.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fomarzroblesblog.wordpress.com%2F2018%2F03%2F17%2Fpuerto-rico-still-preciosa%2F","postID":"1427","shortlink":"https:\/\/wp.me\/p7rCZg-n1","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/omarzrobles.blog\/1427","statsLink":"https:\/\/wordpress.com\/stats\/post\/1427\/omarzrobles.blog","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Gridspace","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 22,512 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/omarzroblesblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fomarzrobles.blog%2F2018%2F03%2F17%2Fpuerto-rico-still-preciosa%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/omarzrobles.blog\/wp-admin\/admin-ajax.php","nonce":"aed179f1d0","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/omarzroblesblog.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fomarzrobles.blog%2F2018%2F03%2F17%2Fpuerto-rico-still-preciosa%2F","blog_id":"110019078","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=110019078&v=wpcom&tz=-4&user_id=0&subd=omarzroblesblog","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVkN1uwjAMhV9oqdcNxtW0R5lCasBp/rATGG9Pqq2sSCgSV7aOz+ecGM5JmRgyhgxWYMATGUw/nZUXWIx8UcmVPQUBRyMKHAsWPOgwOOSG2UTvq6R+ITvRW5AzJXwGuhNmkIJxZbg3MCZ36TyFxnY91LnaagavJSPXTsUTMtO07KY9uSGzNqO0IJMphgm6dY9+Iuk//FK39eB8+Svd0vXogJpjEXRgMaeaS81CK99I4jGr9+4VvuvLsIvsG/4UJaud08QgB80U9nOt0Jf/7Ndv/cd6s+o39gpeSOSc'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'110019078','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'110019078','v':'wpcom','tz':'-4','user_id':'0','post':'1427','subd':'omarzroblesblog'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dSOHU3eHdneEZlSyVsc0JBUU40TUpvSHRwT3k/Q0s/eGlyVExEMmRScl03OU1xbC1oam0yTCZjR0ZHcjQ/SltNMWklPS9ULkEwekMwRTFUNm8vbSs1Yz1iMyZ4dnxMYi4uRFF2amVVZT9wK2FsLTFdeHI2LFpMM1FlWy9fVSx8cGVNd3ZQVD09PWJXTlUlZTElRzJRZXFiQ0ZbdVhCNW5YN3JzSltfeE9tWzY0SW84cXA4WzBlUVNsYW1QXWJ+L1FkP11hdUYyVzBvWE1mUX5YeVk0fn5TTnM='}]);
_stq.push([ 'clickTrackerInit', '110019078', '1427' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 288 seconds ago
	generated in 0.152 seconds
	served from batcache in 0.002 seconds
	expires in 12 seconds
-->
